[20190303] - Core - XSS in media form field - Applicacious

[20190303] – Core – XSS in media form field

  • Project: Joomla!
  • SubProject: CMS
  • Impact: Low
  • Severity: Low
  • Versions: 3.0.0 through 3.9.3
  • Exploit type: XSS
  • Reported Date: 2019-February-25
  • Fixed Date: 2019-March-12
  • CVE Number: CVE-2019-9714

Description

The media form field lacks escaping, leading to a XSS vulnerability.

Affected Installs

Joomla! CMS versions 3.2.0 through 3.9.3

Solution

Upgrade to version 3.9.4

Contact

The JSST at the Joomla! Security Centre.

Reported By: Fouad Maakor
  • in Blog
  • by
  • March 12, 2019
  • Comments Off on [20190303] – Core – XSS in media form field

Comments are closed.

%d bloggers like this: