[20170703] - Core - XSS Vulnerability - Applicacious

[20170703] – Core – XSS Vulnerability

  • Project: Joomla!
  • SubProject: CMS
  • Severity: Low
  • Versions: 1.5.0 through 3.6.5
  • Exploit type: XSS
  • Reported Date: 2017-June-22
  • Fixed Date: 2017-July-04
  • CVE Number: CVE-2017-7985

Description

Inadequate filtering of multibyte characters leads to XSS vulnerabilities in various components.

Affected Installs

Joomla! CMS versions 1.5.0 through 3.6.5

Solution

Upgrade to version 3.7.3

Contact

The JSST at the Joomla! Security Centre.

Reported By: Fortinet’s FortiGuard Labs
  • in Blog
  • by
  • July 4, 2017
  • Comments Off on [20170703] – Core – XSS Vulnerability

Comments are closed.

%d bloggers like this: